EV0HAX - Get Some Skillz

Full Version: No Connection
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
What is your problem - I can't login into the loader
Screenshot of problem - https://gyazo.com/a24d94c1172182f70b95a3c510979b98
Optional Information - When I open the loader, i can't login, because it says "Connection failed". I Recently reinstalled Windows 7 so i have no External Firewall / Antivirus installed. I already
disabled Windows Firewall and Windows Defender.
Date and Time of issue - 04 - 29 - 2016 // Last days

Try upgrading to windows 10, I remember someone had the same problem and it fixed it after upgrade and come on, it's 2016, windows 7 is outdated af.
I actually downgraded from windows 10 cause i didn't like it that much and some Programs just didn't go well with it Confused

It worked "well" (I had to start the program like 1000 times to get it to work) on windows 10.

So is upgrading to win10 the only way?
So I upgraded to windows 10 like u said but now everytime I start the loader i'll get the message that HWID failed and still can't use it[/quote]
The Powershell hack isn't HWID locked, you'll be able to use it
The second packet was invalid for some reason...
Try again, if it doesn't work I'll look into it
PS: I reset your HWID, price is on the house
Im sorry for bringing so much trouble , but it still says HWID failed and thx for the reset!

Take your time i don't have to play with it right now Smile
But if u wouldn't mind i'd love u, if u could help me fixing this shit Big Grin
I have the same problem but if I can't fix it in any other way than installing Windows 10 I'll just give up.
Pages: 1 2